สอบถามเรื่องการอัพเดท OmiseSDK iOS สำหรับ Swift 5

อยากทราบว่าตอนนี้มีแพลนที่จะปล่อย OmiseSDK iOS ที่ support swift 5 ที่เป็น official release ไหมครับ พอดีว่าทีมผมมีแพลนจะอัพเดท xcode เป็นตัวใหม่ครับ ตอนนี้ที่ผมลองอัพเดทแล้วเป็น omise version 3.0 เหมือนจะยังใช้ไม่ได้กับ swift 5 เลยอยากทราบว่าพอจะมีแพลนที่จะปล่อยเมื่อไหร่ครับหรือมีคำแนะนำอย่างอื่นไหมครับ

สวัสดีครับคุณ @bent18
สำหรับเวอร์ชั่นที่ support Swift 5 ตอนนี้ยังไม่มี Official Release ครับ
ทางเรากำลังดำเนินการอัพเดทให้ใช้ได้กับ Swift เวอร์ชั่นใหม่ได้เร็วๆนี้ครับ
ต้องขออภัยในความไม่สะดวกครับ :bowing_man:‍♂

ขอบคุณครับ

สวัสดีครับคุณ @bent18
ทางเราได้ Release OmiseSDK สำหรับ iOS ที่รองรับ Swift 5 ให้เรียบร้อยครับ
คุณ @bent18 สามารถนำไปใช้งานได้ตามลิ้งค์ด้านล่างนี้ครับ

หากมีข้อสงสัยหรือติดปัญหา ทางเรายินดีให้คำปรึกษาครับ
ขอบคุณมากครับ

1 Like