Omise Elixir HTTPoison dependency


#1

Hi,

In the omise 0.6.1 tag httpoison 0.9 is required, however I saw the code in master it has “or ~> 1.0” for httpoison dependency, any chance we can have the release version?


#2

Hi Zacksiri,

We’ve released the new version of omise package (v0.6.2) which supports httpoison ~> 1.0

Thanks for pointing this out :slight_smile:


#3

Thank you for the prompt reply. I can finally remove override: true from my code base.